From version < 63.1 >
edited by Danmei Chen
on 2021/03/30 16:51
To version < 64.1 >
edited by Danmei Chen
on 2021/04/20 17:06
< >
Change comment: There is no comment for this version

Summary

Details

Page properties
Content
... ... @@ -35,7 +35,7 @@
35 35   use_frameworks!
36 36  
37 37   # Pods for Myproject
38 - pod 'linphone-sdk' , '4.3'
38 + pod 'linphone-sdk' , '4.5'
39 39  end
40 40  
41 41  {{/code}}
... ... @@ -54,13 +54,13 @@
54 54  Some alpha (development versions) of liblinphone may also be available. To get them, replace the line:
55 55  
56 56  {{box}}
57 -pod 'linphone-sdk' , '4.3'
57 +pod 'linphone-sdk' , '4.5'
58 58  {{/box}}
59 59  
60 60  by
61 61  
62 62  {{code}}
63 -pod 'linphone-sdk', '> 4.4.0-alpha'
63 +pod 'linphone-sdk', '> 5.0.0-alpha'
64 64  {{/code}}
65 65  
66 66  followed by:
... ... @@ -192,7 +192,7 @@
192 192   }
193 193  {{/code}}
194 194  
195 -* Since sdk 4.5 release, **your CallKit delegate** MUST configure the **AVAudioSession **when a new call is incoming/outgoing, as follows:
195 +* Since linphone-sdk >= 4.5, **your CallKit delegate** MUST configure the **AVAudioSession **when a new call is incoming/outgoing, as follows:
196 196  
197 197  (((
198 198  {{code language="swift"}}